It is currently Thu Aug 28, 2014 7:11 pm

All times are UTC - 7 hours [ DST ]





Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: 97 Neon/ATX- Dies when put in drive
PostPosted: Wed Dec 12, 2012 4:44 pm 
Offline
Neon Enthusiast

Joined: Wed Apr 15, 2009 2:07 am
Posts: 35
Location: Joliet,IL
My daughter just called from FL,

Her 97 SOHC auto just died at a stoplight. She can restart it and it will run fine in park, reverse, or neutral.
When she puts it in drive, second, or low, it runs rough and then dies.

It has a quarter tank of fuel...also she tracks her fuel between fill-ups and should have 80 miles left before it needs fuel.

It shows no codes, only 55. I'm suspicious because it doesn't show code 12.
Don't they ALWAYS show code 12?
Computer took a dump?
Wouldn't a crank sensor show a code?
She replaced the cam sensor with an aftermarket one about a year ago or so...

I was thinking wiring maybe... :mad:

CG

Update:

Had her drive the car in reverse. Also had her put a load on the drivetrain in reverse (read brake-torque).
No change, still died when put in drive.
Had her reset the computer. After disconnecting the battery for a few minutes, it started right up and drove fine in drive.
Now shows a code 12...thinking of sending her a computer/tools/and pictures of how to swap it...just in case.
I'll update this if it does it again.

Strange though...
CG


Top
 Profile  
 
 Post subject: Re: 97 Neon/ATX- Dies when put in drive
PostPosted: Wed Dec 12, 2012 5:48 pm 
Offline
Site Supporter
User avatar

Joined: Tue Feb 07, 2012 12:40 pm
Posts: 847
Location: Riverside, Ca.
Hope thats the fix. Al ways fun chasing down ghosts that come and go, hope its just a glitch and its fine now.
Mine doesnt show a 12 even right after i re-connect my battery. It never has since i put the PCM in. The dead one i replaced did give a 12 and because it never ran again with that PCM in it, i couldnt get past it.

_________________
99 Dodge Neon Sport Sedan, MTX, DOHC, booger bushings. New wife as of 11/13, lets see how that makes the car run!


Top
 Profile  
 
 Post subject: Re: 97 Neon/ATX- Dies when put in drive
PostPosted: Wed Dec 12, 2012 5:58 pm 
Offline
Global Moderator
User avatar

Joined: Tue Dec 14, 2004 8:15 am
Posts: 8022
Location: Northwest Wisconsin
Intermittent electrical problems don't always set a code. PCMs do not usually have intermittent defects. When you shift, the engine moves, and the wiring moves as well. Look at the wiring before spending any money on parts. Your PCM is doing exactly what it's supposed to. You had a 55 with no codes. You disconnected power to the PCM and got a 12. It's almost never the PCM with 1st gens. The PCM has no idea what gear your transmission is in nor does it need to know, you have no reason to suspect the PCM.
http://forums.neons.org/viewtopic.php?f=1&t=383198
You should also check for torn engine mounts that allow excess engine movement.

_________________
Case

Image

98 Sport Coupe Alpine Green ATX stock
98 Sport Coupe Amethyst ATX to MTX swap (son's)
97 Expresso Coupe Black ATX stock (daughter's)
97 Sport Coupe Magenta ATX stock (wife's)
95 NYG ACR Coupe (restored to stock)
03 Dakota QC 4.7 4x4 ATX Patriot Blue stock

Can your key can be made from one of the free keys?
http://forums.neons.org/viewtopic.php?f=3&t=402268


Top
 Profile  
 
 Post subject: Re: 97 Neon/ATX- Dies when put in drive
PostPosted: Thu Dec 13, 2012 6:54 pm 
Offline
Neon Enthusiast
User avatar

Joined: Sun Dec 18, 2005 10:03 pm
Posts: 298
Location: Festus MO
My 95 did this, turned out to be in the wiring harness behind the engine.


Top
 Profile  
 
 Post subject: Re: 97 Neon/ATX- Dies when put in drive
PostPosted: Thu Dec 13, 2012 9:08 pm 
Offline
New

Joined: Sat Apr 12, 2003 7:56 am
Posts: 6
So my daughter's 96 auto Neon ran fine, but needed motor mounts. After replacing all three, it won't idle in drive anymore. Can anyone give clue's to where I should start troubleshooting the wiring harness?


Top
 Profile  
 
 Post subject: Re: 97 Neon/ATX- Dies when put in drive
PostPosted: Thu Dec 13, 2012 9:25 pm 
Offline
Global Moderator
User avatar

Joined: Tue Dec 14, 2004 8:15 am
Posts: 8022
Location: Northwest Wisconsin
It's a sticky. Here it is again.
http://forums.neons.org/viewtopic.php?f=1&t=383198

_________________
Case

Image

98 Sport Coupe Alpine Green ATX stock
98 Sport Coupe Amethyst ATX to MTX swap (son's)
97 Expresso Coupe Black ATX stock (daughter's)
97 Sport Coupe Magenta ATX stock (wife's)
95 NYG ACR Coupe (restored to stock)
03 Dakota QC 4.7 4x4 ATX Patriot Blue stock

Can your key can be made from one of the free keys?
http://forums.neons.org/viewtopic.php?f=3&t=402268


Top
 Profile  
 
 Post subject: Re: 97 Neon/ATX- Dies when put in drive
PostPosted: Thu Dec 13, 2012 9:58 pm 
Offline
New

Joined: Sat Apr 12, 2003 7:56 am
Posts: 6
Thumbs up!

Thx


Top
 Profile  
 
 Post subject: Re: 97 Neon/ATX- Dies when put in drive
PostPosted: Sat Dec 15, 2012 8:35 pm 
Offline
New

Joined: Sat Apr 12, 2003 7:56 am
Posts: 6
Fixed it. Brown wire w/ white tracer that was pinched and only had a couple of corroded strands left behind the battery.

After splicing in a new section, idles like a champ again.

Thanks neons.org


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: cameron770, Google Adsense [Bot] and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Style based on FI Subice by phpBBservice.nl